Waar de nieuwere toestellen over het algemeen geen problemen zullen geven bij het videobellen, zijn er wat oudere toestellen die videoconsulten niet of gelimiteerd ondersteunen.


Android

Voor Android heb je minimaal de KitKat versie nodig (versie 4.4.2). Er is ook een specifieke Samsung Android-versie van 5.1.1 (Lollipop MR1) waarop videobellen niet ondersteund wordt. Ter referentie: op moment van schrijven is de nieuwste versie van Android 10.


iOS

Voor iOS is het zo dat je in principe met ieder toestel waarmee je de app kunt gebruiken, je ook kunt videobellen. Het is echter wel zo dat hoe ouder je toestel is, hoe eerder je zult merken dat je toestel het zwaar krijgt. Videogesprekken via oudere iOS-apparaten zullen dus veelal minder soepel verlopen.

Over het algemeen kun je met deze iOS toestellen videobellen (met iOS versie 10.0 op 64-bit toestellen):

  • iPhone 5s (en nieuwer)
  • iPad 4e generatie (en nieuwer)
  • iPad mini 2 (en nieuwer)
  • iPad Air (en nieuwer)
  • iPad Pro (en nieuwer)
  • iPod touch 6e generatie (en nieuwer)